NSX-T on VDS

With NSXT 3.0, it is now possible to run NSXT directly on a VDS (the VDS version must be at least 7.0). Some usefull information are here:

Example scenarios illustrating the representation of an NSX-T segment in vCenter.

NSX-T with N-VDS

NSX-T with N-VDS

NSX-T on VDS 7.0

NSX-T on VDS

NSX-T on Multiple VDS 7.0

NSX-T on Multiple VDS

NSX-T on VDS 7.0 and N-VDS at the same time

NSX-T on VDS and N-VDS at the same time

Author: Daniel Micanek

Senior Service Architect, SAP Platform Services Team at TietoEVRY vExpert 2020 | VCIX6.5-DCV | VCP6.5-DCV | VCP-NV 2019 | NCIE-DP and OCP.